ATENÇÃO NOVOS USUÁRIOS

Se registrou recentemente? Seu cadastro será avaliado e mendiante aprovação, a conta será ativada e você poderá usufruir do fórum. O tempo de avaliação gira em torno de 24 a 48 horas.

Esqueceu sua senha?

Você pode usar o mecanismo de lembrete neste link: Recuperar senha

Você receberá um link de reativação no email cadastrado.

Não recebeu o email? Lembre-se checar o Lixo Eletrônico.

Somando duas matrizes

Dúvidas gerais sobre Excel
Mari
Colaborador
Colaborador
Mensagens: 16
Registrado em: Qua Nov 12, 2014 11:59 am

Somando duas matrizes

Mensagem por Mari » Sex Fev 20, 2015 11:58 am

Olá pessoal,
Estou precisando de ajuda.
Tenho a planilha JAN e FEV. Na planilha C - criei uma matriz com SOMASE com três condições que busca um valor na planilha A e criei outra matriz igual que busca valores na planilha B. Quero que aparece o resultado somando as duas matrizes porém da erro no resultado. Onde está o erro?

{=SOMA(SE($JAN15.$C$4:$C$133=$A10;SE(JAN15.$F$4:$F$133=$A$2;SE(JAN15.$G$4:$G$133=$P$8;$JAN15.$H$4:$H$133;0);0))+SOMA(SE($FEV15.$C$4:$C$133=$A10;SE(FEV15.$F$4:$F$133=$A$2;SE(FEV15.$G$4:$G$133=$P$8;$FEV15.$H$4:$H$133;0);0))))

Obrigada



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Marciel Silva
Colaborador
Colaborador
Mensagens: 98
Registrado em: Qui Nov 01, 2012 2:37 pm

Re: Somando duas matrizes

Mensagem por Marciel Silva » Sex Fev 20, 2015 2:29 pm

Mari, boa tarde!

Poderia disponibilizar sua planilha para ficar mais fácil lhe ajudar?
Mari escreveu: {=SOMA(SE($JAN15.$C$4:$C$133=$A10;SE(JAN15.$F$4:$F$133=$A$2;SE(JAN15.$G$4:$G$133=$P$8;$JAN15.$H$4:$H$133;0);0))+SOMA(SE($FEV15.$C$4:$C$133=$A10;SE(FEV15.$F$4:$F$133=$A$2;SE(FEV15.$G$4:$G$133=$P$8;$FEV15.$H$4:$H$133;0);0))))
Obs:-

Na sua fórmula, começa com um " { " , você usou matricial? Se sim, está faltando " } " no final.

Att,


Marciel Silva
Se suas dúvidas foram esclarecidas, marque o tópico como [RESOLVIDO].
E agradeça aqueles que voluntariamente pôde te auxiliar clicando no joinha.
m-m@r7.com

Patropi
Colaborador
Colaborador
Mensagens: 47
Registrado em: Ter Jun 15, 2010 9:17 pm

Re: Somando duas matrizes

Mensagem por Patropi » Sex Fev 20, 2015 9:19 pm

Boa noite Mari

Fica difícil opinar sem ver a disposição dos dados na planilha.
A fórmula que vc postou parece que falta um pedaço, mas mesmo assim, sugiro que você a substitua pela função SOMARPRODUTO.

Aguardo a postagem da planilha para ver o que podemos fazer.

Um abraço.


Se a resposta foi útil, clique na mãozinha que fica do lado direito da ferramenta Citar.
Se sua dúvida foi solucionada, acrescente [RESOLVIDO] ao título.
Patropi

Mari
Colaborador
Colaborador
Mensagens: 16
Registrado em: Qua Nov 12, 2014 11:59 am

Re: Somando duas matrizes

Mensagem por Mari » Sex Fev 20, 2015 9:41 pm

Resolvi o problema, como faço para colocar a postagem como resolvida.



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Marciel Silva
Colaborador
Colaborador
Mensagens: 98
Registrado em: Qui Nov 01, 2012 2:37 pm

Re: Somando duas matrizes

Mensagem por Marciel Silva » Dom Fev 22, 2015 3:18 pm

Mari, boa tarde!

Que bom que resolveu!

Para ajudar outros que possam ter a mesma dúvida que você, poderia deixar aqui registrado como foi a solução do seu problema. Estará ajudando muita gente!

- Para marcar o tópico como resolvido, é só clicar no vezinho "V" do lado da palavra citar e do ponto de exclamação !.

Att,


Marciel Silva
Se suas dúvidas foram esclarecidas, marque o tópico como [RESOLVIDO].
E agradeça aqueles que voluntariamente pôde te auxiliar clicando no joinha.
m-m@r7.com

Mari
Colaborador
Colaborador
Mensagens: 16
Registrado em: Qua Nov 12, 2014 11:59 am

Re: Somando duas matrizes

Mensagem por Mari » Sex Fev 27, 2015 3:36 pm

Se eu clicar no V redireciona para uma caixa para fazer denúncia.



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Responder