Esqueceu sua senha? Você pode usar o mecanismo de lembrete neste link: Recuperar senha

Você receberá um link de reativação no email cadastrado.

Não recebeu o email? Lembre-se checar o Lixo Eletrônico.

AJUDA NA CONDIÇÃO SE

Dúvidas gerais sobre Excel
GI2019
Acabou de chegar
Acabou de chegar
Mensagens: 6
Registrado em: Seg Abr 16, 2018 11:42 am

AJUDA NA CONDIÇÃO SE

Mensagem por GI2019 » Qua Mai 09, 2018 4:53 pm

Pessoal, boa tarde.
Preciso de ajuda de vocês, na celular H3 inseria a formula de Média (=C3/B3), e logo na próxima eu estou tentando inseria a condição para a resposta apresentada na célula em questão.
Porem está dando erro, aparece a mensagem #NOME?

A FORMULA USADA É ESTÁ:

=SE(H3>20%;”Excelente”;””)&SE(E(H3=19%);”Muito bom”;””)&SE(E(H3=18%);”Bom”;””)&SE(E(H3=17%);”Regular”;””)&SE(E(H3=16%);”Fraco”;””)&SE(E(H3=15%);”Muito fraco”;””)&SE(E(H3=14%);”Ruim”;””)&SE(E(H3=13%);”Muito Ruim”;””)&SE(H3<12%;”Péssimo”;””)

Obs.: o resultado da média é 8% deveria apresentar a resposta Péssimo, mas não funciona, onde está meu erro?



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Avatar do usuário
Reinaldo
Jedi
Jedi
Mensagens: 883
Registrado em: Sex Ago 01, 2014 4:09 pm
Localização: Garça - SP / SCS - SP

Re: AJUDA NA CONDIÇÃO SE

Mensagem por Reinaldo » Qui Mai 10, 2018 10:40 am

Duas situações chamam atenção:
As aspas em sua formula não correspondem as aceitas pelo Excel, a aceita pelo Excel --> " <-- corresponde ao ASCII 34, altere em sua expressão e teste

Código: Selecionar todos

=SE(H3>20%;"Excelente";"")&SE(E(H3=19%);"Muito bom";"")&SE(E(H3=18%);"Bom";"")&SE(E(H3=17%);"Regular";"")&SE(E(H3=16%);"Fraco";"")&SE(E(H3=15%);"Muito fraco";"")&SE(E(H3=14%);"Ruim";"")&SE(E(H3=13%);"Muito Ruim";"")&SE(H3<12%;"Péssimo";"")
Outra e utilizar SE e E para um unico argumento SE(E(H3=19%), poderia ser

Código: Selecionar todos

=SE(H3>20%;"Excelente";"")&SE(H3=19%;"Muito bom";"")&SE(H3=18%;"Bom";"")&SE(H3=17%;"Regular";"")&SE(H3=16%;"Fraco";"")&SE(H3=15%;"Muito fraco";"")&SE(H3=14%;"Ruim";"")&SE(H3=13%;"Muito Ruim";"")&SE(H3<12%;"Péssimo";"")
Tambem é possivel utilizar uma tabela e , por exemplo a funçãol Procv, veja no anexo
Anexos
Formula(SE).zip
(7.58 KiB) Baixado 4 vezes


Reinaldo
Gostou da resposta?:?: :oops: :D :mrgreen:

GI2019
Acabou de chegar
Acabou de chegar
Mensagens: 6
Registrado em: Seg Abr 16, 2018 11:42 am

Re: AJUDA NA CONDIÇÃO SE

Mensagem por GI2019 » Qui Mai 10, 2018 5:32 pm

Obrigado.... Deu certo utilizando a função PROCV.



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Responder