Esqueceu sua senha? Você pode usar o mecanismo de lembrete neste link: Recuperar senha

Você receberá um link de reativação no email cadastrado.

Não recebeu o email? Lembre-se checar o Lixo Eletrônico.

Fomula para pesquisar em duas Planilhas diferentes

Dúvidas gerais sobre Excel
klifgdf
Colaborador
Colaborador
Mensagens: 10
Registrado em: Sex Mai 26, 2017 4:23 pm

Fomula para pesquisar em duas Planilhas diferentes

Mensagem por klifgdf » Qua Fev 06, 2019 6:17 am

Bom dia,
pessoal estou precisando da ajuda de vocês, na imagem abaixo estou com problemas em fazer a formula na coluna M.

a formula que estou tentando fazer é um SE+Procv que pega as informações de outras duas planilhas baseado no nome do usuario que esta acessando a planilha,já fiz de varias formas mais sempre retorna o #N/D ou #VALOR!.

segue formula:
=SE([Inad.Isabel.xlsm]Manhã'!$M$1=$N$1;PROCV(A7;Inad.Isabel.xlsm]Manhã'!$A:$M;13;0););SE([Inad.Leylyane.xlsm]Manhã'!$M$1=$N$2;PROCV(A7;'[Inad.Leylyane.xlsm]Manhã'!$A:$M;13;0)))

se alguem poder me ajudar com uma solução agradeço muito.
Anexos
Capturar1.JPG
Capturar1.JPG (63.68 KiB) Exibido 218 vezes



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Avatar do usuário
Wagner Morel
Colaborador
Colaborador
Mensagens: 44
Registrado em: Qua Nov 29, 2017 11:51 am
Localização: Fortaleza - CE

Re: Fomula para pesquisar em duas Planilhas diferentes

Mensagem por Wagner Morel » Qua Fev 06, 2019 11:33 am

klifgdf ,

Bom dia!

Anexe seus arquivos aqui no fórum


Atenciosamente,
Wagner Morel

klifgdf
Colaborador
Colaborador
Mensagens: 10
Registrado em: Sex Mai 26, 2017 4:23 pm

Re: Fomula para pesquisar em duas Planilhas diferentes

Mensagem por klifgdf » Qua Fev 06, 2019 10:55 pm

Wagner, segue link do arquivo.
Inadimplentes MATRIZ.zip
(56.49 KiB) Baixado 6 vezes




Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Avatar do usuário
webmaster
Administrador
Mensagens: 2551
Registrado em: Sex Jul 24, 2009 2:44 pm
Contato:

Re: Fomula para pesquisar em duas Planilhas diferentes

Mensagem por webmaster » Seg Fev 11, 2019 10:41 am

klifgdf,

Mudei o arquivo para o sistema de anexos do fórum. Procure usá-lo daqui para frente, ok?


Tomás
https://www.tomasvasquez.com.br/blog
https://www.tomasvasquez.com.br/cursocsharp
https://twitter.com/tomamais
Se sua dúvida foi solucionada, acrescente [RESOLVIDO] ao título.


Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Responder