Esqueceu sua senha? Você pode usar o mecanismo de lembrete neste link: Recuperar senha

Você receberá um link de reativação no email cadastrado.

Não recebeu o email? Lembre-se checar o Lixo Eletrônico.

Formula Somar linha respeitando critério (titulo da coluna) - RESOLVIDO!

Dúvidas gerais sobre Excel
Erikson
Colaborador
Colaborador
Mensagens: 80
Registrado em: Dom Ago 28, 2011 7:49 pm

Formula Somar linha respeitando critério (titulo da coluna) - RESOLVIDO!

Mensagem por Erikson » Seg Out 28, 2019 4:40 pm

Olá galera, mais uma vez aqui precisando de vocês, desde já obrigado por quem puder colaborar.

Como somar uma linha inteira condicionada ao que há numa linha mais acima (titulo) na coluna

planilha exemplo em anexo.
Anexos
exemplo.rar
(9.39 KiB) Baixado 2 vezes
Editado pela última vez por Erikson em Sex Nov 01, 2019 10:13 am, em um total de 1 vez.



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Avatar do usuário
Reinaldo
Jedi
Jedi
Mensagens: 1247
Registrado em: Sex Ago 01, 2014 4:09 pm
Localização: Garça - SP / SCS - SP

Re: Formula Somar linha respeitando critério (titulo da coluna)

Mensagem por Reinaldo » Seg Out 28, 2019 5:59 pm

Experimente:
B2=SOMARPRODUTO(($E$3:$V$3)*($E$2:$V$2=B$2)) e B4=SOMARPRODUTO(($E$4:$V$4)*($E$2:$V$2=B$2))
Copie para as demais


Reinaldo
Gostou da resposta?:?: :oops: :D :mrgreen:

Erikson
Colaborador
Colaborador
Mensagens: 80
Registrado em: Dom Ago 28, 2011 7:49 pm

Re: Formula Somar linha respeitando critério (titulo da coluna) (RESOLVIDO!)

Mensagem por Erikson » Ter Out 29, 2019 9:33 am

Obrigado pela ajuda Reinaldo, mas vim aqui só para fechar o tópico, pois tive um lampejo kkkk, fiz um SOMASE com o conceito de um PROCH, ou seja, um SOMASE pegando pela horizontal tanto o critério quanto a soma. =SOMASE(linha de cabeçalho dos os meses; mês especifico para critério; linha de resultados mês a mês).

Obs: Reinaldo sua fórmula deu certo também, abrigado!



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Responder