Esqueceu sua senha? Você pode usar o mecanismo de lembrete neste link: Recuperar senha

Você receberá um link de reativação no email cadastrado.

Não recebeu o email? Lembre-se checar o Lixo Eletrônico.

[Resolvido]Validar na formula

Fórum para dúvidas sobre os fundamentos da linguagem de programação Visual Basic no contexto do VBA
Rui Maciel
Colaborador
Colaborador
Mensagens: 53
Registrado em: Dom Set 02, 2012 3:00 pm

[Resolvido]Validar na formula

Mensagem por Rui Maciel » Sex Nov 01, 2019 7:32 pm

Boa noite pessoal
Envio em anexo o trabalho que estou a fazer, só que estou com um problema na formula da coluna H, pois, não consigo acertar, isto é, quando as células da coluna G estivessem com valor 0 €, queria que aparecesse "Recebido", assim como, as outras mensagens conforme os dados inseridos. Podem ajudar-me, obrigado.
Grato desde já,
RMaciel
Anexos
Contas-a-receber.7z
(68.35 KiB) Baixado 6 vezes
Editado pela última vez por Rui Maciel em Seg Nov 04, 2019 11:04 am, em um total de 1 vez.



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Avatar do usuário
Reinaldo
Jedi
Jedi
Mensagens: 1247
Registrado em: Sex Ago 01, 2014 4:09 pm
Localização: Garça - SP / SCS - SP

Re: Validar na formula

Mensagem por Reinaldo » Sáb Nov 02, 2019 12:38 pm

Experimente:

Código: Selecionar todos

=SE(D9="";"";SE(G9=0;"Recebido";SE(F9="";"";SE(F9<$C$6;"Vencida";SE(F9=$C$6;"Vence Hoje!";SE(F9-4<$C$6;"Vence em Breve";"Em Dia"))))))


Reinaldo
Gostou da resposta?:?: :oops: :D :mrgreen:

Rui Maciel
Colaborador
Colaborador
Mensagens: 53
Registrado em: Dom Set 02, 2012 3:00 pm

Re: Validar na formula

Mensagem por Rui Maciel » Sáb Nov 02, 2019 1:53 pm

Boa tarde Reinaldo e muito obrigado, era isto mesmo, grato.
Estou a tentar que ao clicar no mês a etiqueta fique com outra cor, fiz mas só fica na primeira se clicar numa outra não altera a cor, pode ajudar-me, obrigado.
Grade abraço de obrigado.
RMaciel



Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Responder