Arquivo da tag: Gráfico

Criando um diagrama de gantt no Excel

O diagrama de Gantt é um gráfico usado para ilustrar o avanço das diferentes etapas de um projeto. Os intervalos de tempo representando o início e fim de cada fase aparecem como barras coloridas sobre o eixo horizontal do gráfico. Embora seja uma ilustração comum em todo gerenciador de projetos, o diagrama de Gantt pode perfeitamente ser realizado e alterado pelo Excel.

Para fazer um diagrama de Gantt usando o Excel, siga o passo-a-passo a seguir:

  1. Na primeira coluna de sua planilha, a partir da célula A2, escreva a lista de tarefas ou etapas do projeto em questão.
  2. Na segunda coluna, a partir de B2, escreva as datas ou momentos de início de cada fase.
  3. Na terceira coluna, a partir de C2, digite as datas de término de cada etapa.
  4. Na primeira linha da planilha, a partir de D1, escreva a seqüência de datas ou intervalos (horas, meses, anos) a serem ocupados por todo o projeto.

Para melhor visualização da planilha, disponha o texto das células da primeira linha na posição vertical e reduza a largura das colunas D em diante, para que suas células formem pequenos quadrados (conforme a imagem abaixo).

Para encerrar, é necessário usar a função Formatação condicional do Excel para que as barras sejam desenhadas automaticamente:

  1. Selecione a célula D2.
  2. Clique no menu Formatar e na opção Formatação condicional.
  3. No campo Condição 1, escolha a opção “A fórmula é”.
  4. No campo ao lado, digite a seguinte fórmula: =SE(D$1>=$B2;D$1<=$C2)
  5. Clique no botão Formatar.
  6. Na janela Formatar células, escolha a aba Padrões e escolha a cor vermelha ou alguma outra cor que achar adequada para ilustrar as etapas do projeto.
  7. Clique OK duas vezes.
  8. Para copiar a formatação condicional para todo o gráfico, selecione a célula D2 e clique no botão Copiar. Em seguida, selecione todo o espaço onde o gráfico será exibido (da célula D2 até a linha da última etapa e a coluna da última data), e clique no botão Colar.

Excel Gantt

Fonte: PCWORLD

Tomás Vásquez
www.tomasvasquez.com.br